форум фотографов - разговоры о фото
на главную ZНЯТА
Форум Фотографов в Беларуси

 




Автор Сообщение
Сообщение  Странный баланс белого при съёмке со вспышкой Sigma 610.
 
[Не в сети] Местный житель

Аватара пользователя

Сообщения: 1670
Откуда: Minsk
Камера: Pentax

Профиль

Проблема у одного знакомого. Камера Canon EOS 1Ds Mark II. Вспышка Sigma 610 Super. Правда, у неё разбито красное стекло фонаря подсветки.
Если снимает со вспышкой, то если голова вспышки направлена прямо, то всё нормально. Но если её поднять, то снимок получается зелёным.

VX1A5503_z.jpg [ 88.44 Кб | Просмотров: 98 ]

Я сконвертировал RAW программой dcraw без параметров. Снимок получился нормальным.

VX1A5503_n.jpg [ 102.34 Кб | Просмотров: 91 ]

Выборка строки "Balance" из EXIF дала следующий результат
Цитата:
White Balance : Auto
White Balance Red : 0
White Balance Blue : 0
Blue Balance : 1.176161
Red Balance : 0.965819

В чём может быть дело?


 
 10 сен, 15 11:35
Показать сообщения за:  Поле сортировки  
Начать новую тему Ответить на тему  Странный баланс белого при съёмке со вспышкой Sigma 610.

 


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 15


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения


  



Форум Фотографов в Беларуси
© 2004 - 2019  
znyata.com
Scripts based on phpBB © phpBB Group

  
Связаться с администрацией можно,
с 11-00 до 17-00 по телефону:
(+375 33) 334-01-71

Курсы фотографии в Минске
FotoSale.by – фотомагазин в Минске
Портретная фотосессия в Минcке